SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 08:00 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 186
Thanks: 29
Thanked 4 Times in 4 Posts
Carnagerover is just starting out
Default Apple TV Gen 3 5Ghz problem

Hi all,

I am using the latest firmware fom Asus and I can't connect to the Apple TV via 2.4 no problem but it won't have 5Ghz, it will connect but theInternet connection doesn't work. I have tried a reset of all settings but when I setup the network it just says Internet connection failed. I have the router set to N only 20/40Mhz channel 48, I have tried changing settings but to no avail.
Reply With Quote
  #2  
Old 11-24-2012, 11:28 AM
AnthonyArmato AnthonyArmato is offline
Very Senior Member
 
Join Date: Apr 2012
Posts: 251
Thanks: 1
Thanked 8 Times in 8 Posts
AnthonyArmato is just starting out
Default

I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
Reply With Quote
  #3  
Old 11-24-2012, 11:46 AM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 186
Thanks: 29
Thanked 4 Times in 4 Posts
Carnagerover is just starting out
Default

Quote:
Originally Posted by AnthonyArmato View Post
I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
My IPad 3rd generation connects on 5ghz but it did before. I am now on Merlins latest firmware but still no Apple TV.
Reply With Quote
  #4  
Old 11-25-2012, 01:25 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 186
Thanks: 29
Thanked 4 Times in 4 Posts
Carnagerover is just starting out
Default

Anyone got any info that may help?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:20 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  523
john9527  187
huotg01  168
System Error...  162
stevech  144
L&LD  131
jegesq  129
hggomes  96
azazel1024  93
RussellInCinc...  66
RMerlin  6920
john9527  656
stevech  373
ryzhov_al  311
L&LD  273
TeHashX  270
RogerSC  209
hggomes  171
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31959
Old SECURITY:...  18522
Old ASUS...  10701
Old ASUS...  7809
Old ASUS...  6894
Old choose a new...  3309
Old Asuswrt-Merli...  2500
Old Bulding...  2293
Old Horrible...  2107
Old Upgraded to...  1775
Old Asuswrt-Merli...  273
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  44
Old Asus...  44
Old ASUS...  43
Old Can you help...  38
Old Using a UPS...  30
Old ASUS...  29


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.