SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2013, 02:23 PM
kiteboy kiteboy is offline
New Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
kiteboy is just starting out
Default Slow Link Speed Dell 1703 Wireless Card

Hi all

Just recieved an Inspiron 14Z from Dell

Issue is with wireless - we did have problems initially with wireless disconnects and genrally slow speeds

Im not entirely sure but removing Mcafee seemed to help with the disconnects at least - load of rubbish imo

Now my only other major issue is with wireless speeds on the 1703 card

I seem to max out at about 45mb on all broadband speed tests - while on another laptop I get the full speeds of 80mb on the same server at the same location

Im only getting a link speed of 72Mbps in the networking tab of Task Manager and this does seem rather slow - the other laptop gets 450Mbps (better wireless card - to go with my Asus N66U Router)

Anyway my thought process is that the 1703 wireless card is not up to much in the inspiron 14z- I understand that the 1703 card is wireless and bluetooth combined - with I think 2 antenna for bluetooth and wireless

Now I dont use bluetooth much if at all - so does it make sense to buy just a wireless card and connect the two antennas to the card and therefore losing bluetooth connectivity but gaining better wireless connection???

Any thoughts or advice would be greatly appreciated .........any wireless card recommendations with or without bluwtooth

I think I have an Intel Centrino WiFi Ultimate N 6300 in the other laptop by the way - that has three antenna connections - if I get another one of these and only connect two antennas - how does that affect speeds

Should I just look at cards with two antenna connections

Thanks for any advice guys
Reply With Quote
  #2  
Old 01-23-2013, 10:29 PM
sfx2000 sfx2000 is offline
Very Senior Member
 
Join Date: Aug 2011
Location: San Diego, CA
Posts: 1,005
Thanks: 13
Thanked 112 Times in 101 Posts
sfx2000 is just starting out
Default

The Dell 1703 Wireless B/G/N adapter is based on the Atheros AR9485 - which is a single stream chipset...

http://www.wikidevi.com/wiki/Dell_Wi...11n_%2B_BT_4.0

In a 20MHz 802.11n 2.4GHz channel, 72Mbps is as fast as your going to go with that particular adapter - you might get a bit more by using wide channels in 2.4GHz, but friends don't let friends do wide channels in the ISM band if you want to be a good neighbour...

Welcome to budget laptops

One option for the 14z is to replace that card with Intel Centrino Wireless-N 2230, as this is a configure to order option for that model.

enjoy!
Reply With Quote
  #3  
Old 01-24-2013, 02:55 AM
kiteboy kiteboy is offline
New Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
kiteboy is just starting out
Default

Quote:
Originally Posted by sfx2000 View Post
The Dell 1703 Wireless B/G/N adapter is based on the Atheros AR9485 - which is a single stream chipset...

http://www.wikidevi.com/wiki/Dell_Wi...11n_%2B_BT_4.0

In a 20MHz 802.11n 2.4GHz channel, 72Mbps is as fast as your going to go with that particular adapter - you might get a bit more by using wide channels in 2.4GHz, but friends don't let friends do wide channels in the ISM band if you want to be a good neighbour...

Welcome to budget laptops

One option for the 14z is to replace that card with Intel Centrino Wireless-N 2230, as this is a configure to order option for that model.

enjoy!
Wow thanks!!!

This explains it then - the missus wanted budget and thats what shes got!!!!

Thanks for the info - I will either return it or try the new card that Ive ordered
Reply With Quote
  #4  
Old 01-24-2013, 09:58 PM
sfx2000 sfx2000 is offline
Very Senior Member
 
Join Date: Aug 2011
Location: San Diego, CA
Posts: 1,005
Thanks: 13
Thanked 112 Times in 101 Posts
sfx2000 is just starting out
Default

Good luck with it... if you're other half is just using the machine for Email, Websurfing, you might be ok with the card that is already in place...

FWIW - Had a go-round with McAffee that was bundled on a relative's new Dell, and she had the same issues with frequent disconnects or not being able to find the AP... Not sure if it was a bugged version of McAffee or not, but removing it and replacing it with another Anti-Virus package cleaned up that problem...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 06:25 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  472
stevech  186
sm00thpapa  183
azazel1024  178
KGB7  155
philmiami  95
microchip  89
jim769  87
htismaqe  73
hggomes  71
RMerlin  5197
stevech  315
ryzhov_al  259
TeHashX  212
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  118
sfx2000  112
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  37915
Old Switched...  9242
Old NEW RT-AC68R...  8596
Old ASUS...  8067
Old ASUS...  7947
Old 3.0.0.4.376.1...  7178
Old ASUS RT-AC87...  5616
Old ASUS RTAC68U...  4161
Old ASUS...  4090
Old Netgear...  3909
Old Asuswrt-Merli...  321
Old ASUS...  96
Old Overclock...  78
Old [Q] How to...  73
Old Switched...  66
Old NEW RT-AC68R...  57
Old N66U daily...  47
Old How many of...  45
Old ASUS...  45
Old ASUS...  44


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.