SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 07:00 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 144
Thanks: 14
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default Apple TV Gen 3 5Ghz problem

Hi all,

I am using the latest firmware fom Asus and I can't connect to the Apple TV via 2.4 no problem but it won't have 5Ghz, it will connect but theInternet connection doesn't work. I have tried a reset of all settings but when I setup the network it just says Internet connection failed. I have the router set to N only 20/40Mhz channel 48, I have tried changing settings but to no avail.
Reply With Quote
  #2  
Old 11-24-2012, 10:28 AM
AnthonyArmato AnthonyArmato is offline
Very Senior Member
 
Join Date: Apr 2012
Posts: 249
Thanks: 1
Thanked 8 Times in 8 Posts
AnthonyArmato is just starting out
Default

I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
Reply With Quote
  #3  
Old 11-24-2012, 10:46 AM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 144
Thanks: 14
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Quote:
Originally Posted by AnthonyArmato View Post
I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
My IPad 3rd generation connects on 5ghz but it did before. I am now on Merlins latest firmware but still no Apple TV.
Reply With Quote
  #4  
Old 11-25-2012, 12:25 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 144
Thanks: 14
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Anyone got any info that may help?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:45 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  365
john9527  136
stevech  132
azazel1024  127
hggomes  92
noric  83
sfx2000  75
L&LD  73
TonyH  62
F5ing  59
RMerlin  5779
stevech  337
john9527  282
ryzhov_al  272
TeHashX  228
L&LD  207
RogerSC  195
sinshiva  146
joegreat  127
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  12656
Old Asuswrt-Merli...  12319
Old My...  5396
Old Most stable...  4593
Old Thinking of...  3944
Old RT-AC87R (U)...  3907
Old Connection...  3238
Old [HOW TO]...  2964
Old Can't trust...  2500
Old RT-N66U...  2317
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  66
Old Connection...  59
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old USB N...  37
Old Most stable...  30
Old New...  28
Old Second new...  27


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.