SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 08:56 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default Access Point mode settings on Tomato

Can someone point out all the things to change to let a second router act as just another wireless radio (specifically on Toastman's builds)? Edit: I think everything is working, but I would to make sure I didn't miss anything.

So far I've got:
  • Disable WAN Port (by checking "Use WAN port for LAN")
  • Disable DHCP Server
  • Fill in correct IP addresses for Router, Gateway and DNS
  • Switch Router from "Gateway Mode" to "Router Mode"
  • Connect Ethernet: Main Router LAN1 <-> WAN Second Router (remember WAN is in LAN mode)

Settings I'm unsure about on the Secondary Router:
  • DHCP Routes
  • Use internal DNS
  • NAT loopback
  • NAT target
  • All the "Tracking / NAT Helpers": FTP, GRE / PPTP, H.323, SIP, RTSP
  • Inbound Layer 7

Last edited by Quad5Ny; 02-25-2013 at 12:18 AM. Reason: Narrowed down the "unsure list"
Reply With Quote
  #2  
Old 02-25-2013, 01:17 AM
stevech stevech is offline
Very Senior Member
 
Join Date: Mar 2010
Location: San Diego
Posts: 5,178
Thanks: 1
Thanked 375 Times in 362 Posts
stevech is just starting out
Default

To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
Reply With Quote
  #3  
Old 02-25-2013, 01:47 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default

Quote:
Originally Posted by stevech View Post
To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
I know, but it was already running Tomato from when it was my main router.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 02:32 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  540
john9527  190
System Error...  171
huotg01  166
stevech  147
L&LD  141
jegesq  130
azazel1024  91
hggomes  89
RussellInCinc...  70
RMerlin  6935
john9527  660
stevech  374
ryzhov_al  311
L&LD  275
TeHashX  271
RogerSC  211
hggomes  173
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  39677
Old SECURITY:...  18590
Old ASUS...  10794
Old ASUS...  7936
Old choose a new...  3384
Old Asus...  3264
Old Asuswrt-Merli...  2524
Old Bulding...  2313
Old Horrible...  2128
Old What is dual...  1807
Old Asuswrt-Merli...  330
Old Asus...  90
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  44
Old ASUS...  43
Old Can you help...  40
Old How to build...  31
Old Using a UPS...  30


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.