SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-07-2012, 06:55 PM
dinlondon dinlondon is offline
New Member
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dinlondon is just starting out
Default

Quote:
Originally Posted by dinlondon View Post
Thanks for the suggestion, I downloaded a trial and it looks great. Helped me identify the issue I have... couldn't create a directory... need to check parent folder permissions. Any suggestions for best way to do this? Again, please excuse my ignorance.
I have answered my own question... Stupidly I'd let a Mac create an iTunes library on the same shared drive. I just deleted all the small Mac files it left behind and hey presto, everything works perfectly again. Strange.
Reply With Quote
  #12  
Old 12-20-2012, 07:42 PM
jbombs16 jbombs16 is offline
Member
 
Join Date: Dec 2012
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
jbombs16 is just starting out
Default

So it is recommended that the hard drive have it's own power supply?

Was thinking about picking up a cheaper 1tb passport drive but am worried it won't get enough power from the router.

Thanks
Reply With Quote
  #13  
Old 12-20-2012, 08:47 PM
RocketJSquirrel RocketJSquirrel is offline
Senior Member
 
Join Date: Jul 2012
Location: California, USA
Posts: 144
Thanks: 14
Thanked 11 Times in 10 Posts
RocketJSquirrel is just starting out
Default

Quote:
Originally Posted by jbombs16 View Post
So it is recommended that the hard drive have it's own power supply?
Yes! Do not rely on USB power.
Reply With Quote
  #14  
Old 12-20-2012, 10:09 PM
jsmiddleton4 jsmiddleton4 is offline
Very Senior Member
 
Join Date: Dec 2012
Posts: 236
Thanks: 14
Thanked 9 Times in 9 Posts
jsmiddleton4 is just starting out
Default

I use 2.5 inch laptop type external drive and the dual usb cable, one for power, y cable type thing.

Never have any trouble with "USB Power".
Reply With Quote
  #15  
Old 12-21-2012, 11:53 AM
ric2001 ric2001 is offline
New Member
 
Join Date: Mar 2012
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
ric2001 is just starting out
Default WD Elements

I have a 1 TB WD Elements drive hooked up and it works great. It's USB powered.
Reply With Quote
  #16  
Old 12-21-2012, 12:16 PM
Hothersale Hothersale is offline
Member
 
Join Date: Oct 2012
Location: Canada
Posts: 39
Thanks: 3
Thanked 4 Times in 3 Posts
Hothersale is just starting out
Default

I have a 2TB WD My Passport running off USB power with no problems. No Y-cable either. It's hard to know which drives will work well and which won't, so just make sure wherever you buy from has good return policy.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:01 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  432
stevech  143
azazel1024  139
KGB7  130
sinshiva  106
Kel-L  92
sfx2000  91
hggomes  84
fistv  80
ColinTaylor  65
RMerlin  5576
stevech  326
ryzhov_al  265
TeHashX  216
RogerSC  189
L&LD  189
sinshiva  143
joegreat  127
jlake  122
sfx2000  120
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  76212
Old Asuswrt-Merli...  36004
Old [Fork]...  14756
Old Asus locking...  9757
Old ASUS...  7716
Old Incoming...  7603
Old [Fork]...  4076
Old Share What...  3433
Old Asuswrt-Merli...  2791
Old Best version...  2254
Old Asuswrt-Merli...  393
Old Asuswrt-Merli...  173
Old Asus locking...  125
Old [Fork]...  116
Old ASUS...  49
Old Connection...  46
Old [HOW TO]...  44
Old Incoming...  44
Old 376.44 -...  40
Old [Fork]...  40


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.