SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-03-2013, 01:30 AM
ariesjunk ariesjunk is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
ariesjunk is just starting out
Default

I restore the Windows 8 image and try to find out the cause of the problem once more time. I finally discover the culprit is the network shield of avast anti-virus program. I disable it and everything is normal now. Thanks for the help provided in the forum anyway.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:37 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  368
stevech  155
KGB7  124
sfx2000  98
Kel-L  98
sinshiva  93
azazel1024  93
john9527  75
fistv  71
hggomes  69
RMerlin  5595
stevech  329
ryzhov_al  266
TeHashX  217
L&LD  190
RogerSC  189
sinshiva  143
joegreat  127
jlake  122
sfx2000  121
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  77909
Old Asuswrt-Merli...  45364
Old [Fork]...  19468
Old Asus locking...  10257
Old ASUS...  8229
Old Incoming...  7995
Old Share What...  3831
Old Asuswrt-Merli...  3308
Old Asuswrt-Merli...  3011
Old Ac68u Latest...  2476
Old Asuswrt-Merli...  393
Old Asuswrt-Merli...  202
Old [Fork]...  134
Old Asus locking...  125
Old Connection...  53
Old [HOW TO]...  50
Old ASUS...  49
Old Incoming...  44
Old 376.44 -...  40
Old Use the same...  35


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.