SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2013, 08:57 PM
peste19 peste19 is offline
New Member
 
Join Date: Sep 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
peste19 is just starting out
Default Issue with voip and netgear wndr3700

I currently have a wndr3700 which i flashed a couple of months ago with dd-wrt and i have since around the voip box (lingo) has static on the lines, i wondering if somehow the dd-wrt is blocking packets or doing something to reduce the quality of the phone calls, any ideas/help would be appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 09:48 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  414
john9527  162
azazel1024  111
htismaqe  104
sfx2000  88
ColinTaylor  73
stevech  72
AndreyPopov  63
TonyH  53
bbb0777  41
RMerlin  6063
john9527  394
stevech  351
ryzhov_al  280
TeHashX  237
L&LD  232
RogerSC  201
sinshiva  147
sfx2000  134
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  32514
Old RT-AC68P...  3224
Old Brainstorming...  2791
Old Advice on...  2685
Old Looking for...  2409
Old Asus...  1891
Old Issues...  1852
Old Stable...  1817
Old AC-68...  1690
Old 3 months...  1532
Old Asuswrt-Merli...  230
Old Advice on...  49
Old Brainstorming...  49
Old Looking for...  35
Old RT-AC68P...  33
Old WiFi...  27
Old Issues...  25
Old Stable...  25
Old WiFi Rates  23
Old Firewall...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.