SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-03-2013, 01:30 AM
ariesjunk ariesjunk is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
ariesjunk is just starting out
Default

I restore the Windows 8 image and try to find out the cause of the problem once more time. I finally discover the culprit is the network shield of avast anti-virus program. I disable it and everything is normal now. Thanks for the help provided in the forum anyway.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:44 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  370
john9527  146
stevech  132
azazel1024  127
hggomes  91
noric  83
sfx2000  75
L&LD  70
TonyH  61
KGB7  61
RMerlin  5778
stevech  336
john9527  282
ryzhov_al  272
TeHashX  228
L&LD  204
RogerSC  195
sinshiva  146
joegreat  127
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  12577
Old Asuswrt-Merli...  11177
Old My...  5358
Old Most stable...  4407
Old Thinking of...  3918
Old RT-AC87R (U)...  3849
Old Connection...  3210
Old [HOW TO]...  2937
Old Can't trust...  2438
Old New...  2251
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  63
Old Connection...  59
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old USB N...  34
Old Most stable...  30
Old New...  28
Old Second new...  27


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.