SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > Synology

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2012, 03:27 PM
Ultragc Ultragc is offline
New Member
 
Join Date: Oct 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Ultragc is just starting out
Default DS412+ Performance - Does this look right?

Hi All,

Just setup my new TS412+. It it connected to a gigabit switch. Yesterday, I tested copying 68GB from my laptop (connected via network cable to the switch)to the share drive. The copy consist of about 10,000 files (mix of photo and videos). It took about 35 minutes with speed ranging from 25-30mbps.

I later did some more testing but this time using a freeware called "LAN Speed Test (Lite)". Here are the results:

WIRELESS CONNECTION

100MB: Writing = 68Mbps, Reading = 68 Mbps
1GB: Writing = 66Mbps, Reading = 71 Mbps

WIRE CONNECTION

100MB: Writing = 315Mbps, Reading = 290 Mbps
1GB: Writing = 539Mbps, Reading = 289 Mbps

So, based on the above results, does the stats look right ? Let me know if there are other free tools I can use to test this.

Thanks
Reply With Quote
  #2  
Old 11-15-2012, 11:02 PM
Ultragc Ultragc is offline
New Member
 
Join Date: Oct 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Ultragc is just starting out
Default

UPDATE: NAS performance tester 1.4.

Running a 1000MB file write on drive Z: 5 times...
Iteration 1: 71.44 MB/sec
Iteration 2: 69.37 MB/sec
Iteration 3: 72.01 MB/sec
Iteration 4: 72.35 MB/sec
Iteration 5: 69.72 MB/sec
------------------------------
Average (W): 70.98 MB/sec

Running a 1000MB file read on drive Z: 5 times...
Iteration 1: 47.56 MB/sec
Iteration 2: 48.03 MB/sec
Iteration 3: 47.93 MB/sec
Iteration 4: 47.57 MB/sec
Iteration 5: 47.97 MB/sec
------------------------------
Average (R): 47.81 MB/sec
------------------------------
Reply With Quote
  #3  
Old 11-23-2012, 07:41 PM
Ephesian Ephesian is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Ephesian is just starting out
Default

On the tin, the DS412+ says:

Quote:
With the Link Aggregation enabled, Synology DS412+ delivers an average 182.66 MB/sec writing speed under RAID 5 configuration in a Windows environment, and 205.48 MB/sec reading.
So it looks slow to me, especially since your read is significantly less than your write. I'm no expert, but if you are only running with one ethernet cable instead of 2 (without link aggregation), you should still expect half of the posted speeds: 91 write and 102 read. Your write may be close enough for a "real world" environment (though you would get double that with link aggregation?), but read is too low.

I have a similar question for my DS212, which I posted separately here.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:52 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  411
john9527  162
azazel1024  116
htismaqe  104
sfx2000  88
ColinTaylor  73
stevech  70
AndreyPopov  62
TonyH  53
bbb0777  41
RMerlin  6061
john9527  393
stevech  351
ryzhov_al  280
TeHashX  237
L&LD  232
RogerSC  201
sinshiva  147
sfx2000  134
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31697
Old RT-AC68P...  3097
Old Brainstorming...  2758
Old Advice on...  2651
Old Looking for...  2392
Old Asus...  1849
Old Issues...  1816
Old Stable...  1756
Old AC-68...  1654
Old 3 months...  1504
Old Asuswrt-Merli...  227
Old Advice on...  49
Old Brainstorming...  49
Old Looking for...  35
Old RT-AC68P...  33
Old WiFi...  27
Old Issues...  25
Old Stable...  25
Old WiFi Rates  23
Old Firewall...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.