SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 05:24 AM
slyphnier slyphnier is offline
New Member
 
Join Date: Sep 2012
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
slyphnier is just starting out
Default RT-N56U Firmware 3.0.0.4.260 time/clock issue

hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance

Last edited by slyphnier; 11-14-2012 at 09:05 AM.
Reply With Quote
  #2  
Old 11-20-2012, 02:04 AM
aaronwt's Avatar
aaronwt aaronwt is offline
Member
 
Join Date: Feb 2009
Location: Northern Virginia
Posts: 73
Thanks: 1
Thanked 1 Time in 1 Post
aaronwt is just starting out
Default

Quote:
Originally Posted by slyphnier View Post
hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance
It does automatically sync. I know both of mine do. Although I don't see another entry with the correct time until it syncs the next day. But the time is always correct at the top of the sys log page after it boots. The last entry in the log after both of mine boot is the time sync which still shows January 1. Which is why all the previous entries after boot show January 1st. The next time there is a log entry it will always show the correct time. Both of mine do the same thing.
__________________
RT-N56U router--RT-N56U (AP mode)--RT-N65U (AP mode)
39TB unRAID1--53TB unRAID2--36TB unRAID3

Last edited by aaronwt; 11-20-2012 at 02:08 AM.
Reply With Quote
Reply

Tags
clock, ntp, rt-n56u, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:12 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  411
john9527  161
azazel1024  116
htismaqe  104
sfx2000  88
ColinTaylor  73
stevech  70
AndreyPopov  62
TonyH  53
bbb0777  41
RMerlin  6061
john9527  393
stevech  351
ryzhov_al  280
TeHashX  237
L&LD  232
RogerSC  201
sinshiva  147
sfx2000  134
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31697
Old RT-AC68P...  3097
Old Brainstorming...  2758
Old Advice on...  2651
Old Looking for...  2392
Old Asus...  1849
Old Issues...  1816
Old Stable...  1756
Old AC-68...  1654
Old 3 months...  1504
Old Asuswrt-Merli...  227
Old Brainstorming...  49
Old Advice on...  49
Old Looking for...  35
Old RT-AC68P...  33
Old WiFi...  27
Old Stable...  25
Old Issues...  25
Old WiFi Rates  23
Old Firewall...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.