SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2012, 09:14 AM
mmmmmm mmmmmm is offline
Member
 
Join Date: Nov 2012
Posts: 35
Thanks: 24
Thanked 4 Times in 2 Posts
mmmmmm is just starting out
Default Rt-n66u, d-link dns-343

Hello,

I am running some LAN speed test on my home network.
I have a feeling that I am missing some settings to get the right speed so I am asking for your help.

The setup is shown in the image below.


Asus RT-N66U with the following FW and settings:


D-Link DNS-343 network attached storage with the settings below:
Reply With Quote
  #2  
Old 11-29-2012, 09:15 AM
mmmmmm mmmmmm is offline
Member
 
Join Date: Nov 2012
Posts: 35
Thanks: 24
Thanked 4 Times in 2 Posts
mmmmmm is just starting out
Default

Test 1: Wired notebook "Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)" to RT-N66U to D-LINK DNS-343


Test 2: Wifi "Intel(R) WiFi Link 5300 AGN" - 2.4Ghz to RT-N66U to wired D-LINK DNS-343


Test 3: Wifi "Intel(R) WiFi Link 5300 AGN" - 5Ghz to RT-N66U to wired D-LINK DNS-343


My feeling is that these values are not so good and I am trying to find out the weak link in my setup.
I was expecting to get the same speed (at least 20MB/s) on both cable and wifi, but as you can see it is not the case. Wifi speed is half the wired speed.

Should I configure the network adapters in 1000 fill duplex?

To make matters worse, when I am downloading torrents over the Wifi the speeds drops even more.
The same torrent file that I am able to download to tha NAS over the wire at 8MB/s (my ISP limit), when using wireless (to the NAS) I get about 3-4MB/s with many fluctuations.

Am I missing something here?

Please advice.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:28 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  478
john9527  191
huotg01  175
stevech  139
System Error...  138
jegesq  129
L&LD  123
hggomes  111
azazel1024  98
RussellInCinc...  64
RMerlin  6887
john9527  653
stevech  372
ryzhov_al  311
L&LD  272
TeHashX  270
RogerSC  208
hggomes  170
sinshiva  156
sfx2000  143
Most Viewed Threads* Hottest Threads*
Old SECURITY:...  18317
Old ASUS...  10455
Old Asuswrt-Merli...  9794
Old ASUS...  7183
Old ASUS...  6798
Old choose a new...  2936
Old Asuswrt-Merli...  2443
Old Bulding...  2236
Old Horrible...  2049
Old Upgraded to...  1734
Old Asuswrt-Merli...  100
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  43
Old ASUS...  43
Old Using a UPS...  30
Old ASUS...  29
Old Need a...  27
Old Crazy...  25


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.