SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2013, 05:37 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default WDS with rt-n66u and TP-Link 1043nd

Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Reply With Quote
  #2  
Old 01-04-2013, 06:06 AM
Pierino Pierino is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 268
Thanks: 48
Thanked 35 Times in 25 Posts
Pierino is just starting out
Default

Quote:
Originally Posted by viobastea View Post
Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Read this: http://www.dd-wrt.com/wiki/index.php/Linking_Routers
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
  #3  
Old 01-07-2013, 03:05 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default

Thanks for the tip.

I solved the problem by moving the router downstairs, closer to my TV.

Thanks
__________________
Asus RT-N66u
TP-Link 1043ND
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:46 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  401
stevech  156
thelonelycode...  147
L&LD  126
azazel1024  116
KGB7  86
jim769  80
DrTeeth  69
Adamm  64
speedingcheet...  61
RMerlin  4489
stevech  275
ryzhov_al  199
TeHashX  194
RogerSC  166
L&LD  163
joegreat  105
jlake  102
PrivateJoker  93
sinshiva  88
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  32216
Old Asuswrt-Merli...  24921
Old ASUS...  22906
Old Beta Version...  17554
Old 'Heartbleed'...  14368
Old Linksys...  9533
Old Potential...  7957
Old Asus-Merlin...  7141
Old Groundhog...  6444
Old Linksys...  5861
Old Asuswrt-Merli...  220
Old Asuswrt-Merli...  181
Old Linksys...  145
Old ASUS...  125
Old Beta Version...  112
Old Potential...  98
Old Linksys...  79
Old Groundhog...  49
Old Asus router...  43
Old USB drive...  39



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.