SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2013, 11:38 AM
sharpcroft sharpcroft is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sharpcroft is just starting out
Default channel problem

Hi all, newly registered but long term lurker.
I have a strange problem, ive set my router to channel 11 as its the best of a bad bunch around where i live but when i do a scan with inssider or network stumbler it shows im using channel 1, is this an inssider error or am i missing something?
Screen captures attached.

Sharpcroft
Attached Images
File Type: jpg router settings.jpg (25.9 KB, 22 views)
File Type: jpg inssider.jpg (45.8 KB, 24 views)
Reply With Quote
  #2  
Old 01-17-2013, 12:54 PM
got_milk got_milk is offline
Senior Member
 
Join Date: Jun 2012
Posts: 106
Thanks: 2
Thanked 18 Times in 15 Posts
got_milk is just starting out
Default

You shouldn't be using 20/40MHz channel bandwidth as it'll use up of more of an already crowded frequency. Interference will likely prohibit you from getting decently high throughput anyway, plus you'll be interfering with others' networks in the area.

You should switch to use just 20MHz only, and use 20/40 on the 5GHz band for higher throughput. Assuming nothing is seriously wrong, you should also see your router pop up on channel 11 as expected. Although, according to inSSIDer, channel 1 is a much clearer channel, unless you've cut off parts of it?
Reply With Quote
  #3  
Old 01-17-2013, 05:36 PM
Pierino Pierino is online now
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 360
Thanks: 56
Thanked 42 Times in 32 Posts
Pierino is just starting out
Default

I actually had the same issue til I reset the router to factory default (cleared nvram) then I was able to set the channel and inssider showed it correctly.
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:17 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  441
sm00thpapa  202
stevech  194
azazel1024  180
KGB7  157
philmiami  92
jim769  86
microchip  81
htismaqe  74
AcostaJA  73
RMerlin  5169
stevech  315
ryzhov_al  259
TeHashX  212
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  118
sfx2000  112
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  25858
Old Switched...  8987
Old NEW RT-AC68R...  8280
Old ASUS...  7601
Old 3.0.0.4.376.1...  7097
Old ASUS...  6807
Old ASUS RT-AC87...  4398
Old ASUS RTAC68U...  4038
Old ASUS...  3833
Old Netgear...  3814
Old Asuswrt-Merli...  251
Old ASUS...  88
Old Switched...  66
Old [Q] How to...  65
Old Overclock...  65
Old NEW RT-AC68R...  57
Old N66U daily...  47
Old ASUS...  45
Old How many of...  45
Old ASUS...  44


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.