SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2013, 01:10 AM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default Dropped Connections

I bought the RT-N66R a few days ago and updated the fw to 260 as soon as I set it up. Ever since I got it, it has been dropping connections mutiple times a day. Especially on the 5ghz. But this only happens about 50 ft away from the router. If I update the fw to a previous build or Merlin's latest fw would it fix the issue? Thanks

Last edited by Danish; 01-22-2013 at 03:51 AM.
Reply With Quote
  #2  
Old 01-21-2013, 04:01 AM
mikeg mikeg is offline
Very Senior Member
 
Join Date: Sep 2012
Location: Sweden
Posts: 326
Thanks: 12
Thanked 31 Times in 31 Posts
mikeg is just starting out
Default

Have you at least a cat5e cable between the WAN-port and the isp:s equipment ? Use inSSIder to look for a fixed channel on both wireless bands.


Quote:
Originally Posted by Danish View Post
I bought the RT-N66R a few days ago and updated the fw to 260 as soon as I set it up. Ever since I got it, it has been dropping connections mutiple times a day. Especially on the 5ghz. If I update the fw to a previous build or Merlin's latest fw would it fix the issue? Thanks
Reply With Quote
  #3  
Old 01-21-2013, 11:24 AM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default

Quote:
Originally Posted by mikeg View Post
Have you at least a cat5e cable between the WAN-port and the isp:s equipment ? Use inSSIder to look for a fixed channel on both wireless bands.
I'm using it as an access point for fios Internet, so I have a cat6 between the ISP routers LAN port and the asus LAN. Another cat6 between the pc and asus LAN, as per noted in dslreports.
Reply With Quote
  #4  
Old 01-21-2013, 01:09 PM
bluepoint bluepoint is offline
Very Senior Member
 
Join Date: Oct 2012
Posts: 364
Thanks: 54
Thanked 30 Times in 25 Posts
bluepoint is just starting out
Default

The wireless drivers on the last 2 Asus stack firmwares are shaky for some, like mine depending on the environment and have to go back to the .220 version or used Merlin's firmware to regain stability. Asus has a leaked Beta .321 that has a newer wireless drivers, I tested it to see if they fixed the instability in the last firmwares and they did fix the problem. Hopefully, Asus release the firmware with the new drivers on time before Merlin's .24th release. :-) Try Merlin's and see if your wireless stabilizes.
Reply With Quote
  #5  
Old 01-21-2013, 01:54 PM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default

I've tried Merlin's latest firmware and the issue still persists. I'm starting to think it might be defective hardware.
Reply With Quote
  #6  
Old 01-21-2013, 02:25 PM
bluepoint bluepoint is offline
Very Senior Member
 
Join Date: Oct 2012
Posts: 364
Thanks: 54
Thanked 30 Times in 25 Posts
bluepoint is just starting out
Default

Have you updated the 5ghz client device drivers? I have similar disconnects with an iPhone 5 @5g, it seems to not able to handle the higher channels 149-161 very well. Since I change the wireless channel to the lower frequency( I use static 44 @40MHZ/wireless mode: N only) the iPhone liked it.

Last edited by bluepoint; 01-21-2013 at 02:32 PM.
Reply With Quote
The Following User Says Thank You to bluepoint For This Useful Post:
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:15 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  393
stevech  148
KGB7  125
azazel1024  114
sfx2000  104
sinshiva  95
Kel-L  95
hggomes  82
fistv  80
john9527  69
RMerlin  5590
stevech  329
ryzhov_al  265
TeHashX  217
L&LD  189
RogerSC  189
sinshiva  143
joegreat  127
jlake  122
sfx2000  120
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  76969
Old Asuswrt-Merli...  40956
Old [Fork]...  16877
Old Asus locking...  9964
Old ASUS...  7981
Old Incoming...  7803
Old Share What...  3620
Old Asuswrt-Merli...  2917
Old Asuswrt-Merli...  2386
Old Ac68u Latest...  2159
Old Asuswrt-Merli...  393
Old Asuswrt-Merli...  192
Old Asus locking...  125
Old [Fork]...  124
Old Connection...  51
Old [HOW TO]...  50
Old ASUS...  49
Old Incoming...  44
Old 376.44 -...  40
Old Use the same...  35


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.