SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2012, 10:47 AM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default Wireless Radios Issue with New RT-N66U

I'm having trouble with the wireless radios on my new router. They just seem to get disabled (can't connect and the lights are off) randomly after a few hours of uptime, requiring a power cycle to get working again. I have the latest .260 firmware and there is nothing odd in the syslog.

Any help would be appreciated.
Reply With Quote
  #2  
Old 11-20-2012, 12:38 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 8,508
Thanks: 44
Thanked 4,415 Times in 1,884 Posts
RMerlin is just starting out
Default

Make sure you didn't accidentally establish a radio schedule (Wireless -> Professional tab).

Otherwise, check the System Log page to see any indication as to what could be happening.

Might also be worth resetting back to factory defaults and reconfiguring your router in case you might have some corrupted settings in nvram (especially if you have been upgrading the FW over multiple versions or from a much older version).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #3  
Old 11-20-2012, 12:45 PM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default

The radio schedule settings are at the default configuration.

I upgraded from .220, but I'll try to reset the nvram when I get back from work.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:54 AM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  343
thelonelycode...  167
stevech  156
L&LD  134
azazel1024  116
KGB7  72
Adamm  70
jim769  63
speedingcheet...  59
sm00thpapa  57
RMerlin  4415
stevech  271
ryzhov_al  199
TeHashX  193
RogerSC  165
L&LD  163
joegreat  104
jlake  100
PrivateJoker  93
sinshiva  87
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  27889
Old ASUS...  18532
Old Beta Version...  17182
Old 'Heartbleed'...  13191
Old Potential...  7645
Old Linksys...  6966
Old Asus-Merlin...  6428
Old Groundhog...  6108
Old Linksys...  4576
Old Linksys...  3368
Old Asuswrt-Merli...  209
Old Linksys...  134
Old Beta Version...  112
Old ASUS...  108
Old Potential...  98
Old Linksys...  61
Old Groundhog...  49
Old Asus router...  43
Old New Home...  38
Old Managing...  38



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.