SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2012, 11:47 AM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default Wireless Radios Issue with New RT-N66U

I'm having trouble with the wireless radios on my new router. They just seem to get disabled (can't connect and the lights are off) randomly after a few hours of uptime, requiring a power cycle to get working again. I have the latest .260 firmware and there is nothing odd in the syslog.

Any help would be appreciated.
Reply With Quote
  #2  
Old 11-20-2012, 01:38 PM
RMerlin's Avatar
RMerlin RMerlin is online now
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 12,197
Thanks: 66
Thanked 6,988 Times in 2,823 Posts
RMerlin is just starting out
Default

Make sure you didn't accidentally establish a radio schedule (Wireless -> Professional tab).

Otherwise, check the System Log page to see any indication as to what could be happening.

Might also be worth resetting back to factory defaults and reconfiguring your router in case you might have some corrupted settings in nvram (especially if you have been upgrading the FW over multiple versions or from a much older version).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #3  
Old 11-20-2012, 01:45 PM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default

The radio schedule settings are at the default configuration.

I upgraded from .220, but I'll try to reset the nvram when I get back from work.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:12 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  538
john9527  187
System Error...  171
huotg01  160
stevech  150
L&LD  146
jegesq  143
hggomes  88
azazel1024  83
RussellInCinc...  71
RMerlin  6987
john9527  668
stevech  375
ryzhov_al  311
L&LD  275
TeHashX  271
RogerSC  211
hggomes  176
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old [CLOSED]...  45401
Old SECURITY:...  18710
Old ASUS...  11019
Old ASUS...  8241
Old Asus...  5391
Old Asuswrt-Merli...  5338
Old choose a new...  3546
Old dd-wrt for...  2480
Old Bulding...  2346
Old Horrible...  2166
Old [CLOSED]...  338
Old Asus...  106
Old SECURITY:...  74
Old choose a new...  73
Old Asuswrt-Merli...  70
Old ASUS...  59
Old dd-wrt for...  47
Old What is dual...  44
Old ASUS...  43
Old Can you help...  40


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.