SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2013, 09:06 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Arrow Nas / xbmc not showing in my computer

Hi, i have been running my dark knight for a few months now but i have noticed that i cant access my qnap 459 or my asrock (running openelec) through windows explorer / network overview (i think it is something to do with smb / samba). If i type the ip address it takes me to the web interface not the shares.

I tried with my old netgear 3500 running tomato and all my shares show up.
what should i be checking on the gui of the n66u to enable my pc to connect to other devices.

i have set static ip's for all my gear and do not having a problem with ftp-ing to any device

Firmware Version:3.0.0.4.270
Reply With Quote
  #2  
Old 02-26-2013, 09:25 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

i can access them if i type \\192.168.1.x and then map the network drive

but i have to do this every time i log on, the device is not named under network but just the ip address
Reply With Quote
  #3  
Old 02-26-2013, 10:02 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,524
Thanks: 47
Thanked 5,076 Times in 2,150 Posts
RMerlin is just starting out
Default

That's a master browser issue. Turn off every network device/PC on your network. Turn the router back on first, then turn the PCs/devices on. Hopefully whoever wins the master browser election will be something that works correctly.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #4  
Old 02-26-2013, 11:55 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

Thanks for the idea mate, i tried that and didnt seem to fix it the error. any thing else i could try?
Reply With Quote
  #5  
Old 02-26-2013, 12:31 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,524
Thanks: 47
Thanked 5,076 Times in 2,150 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by draz1k View Post
Thanks for the idea mate, i tried that and didnt seem to fix it the error. any thing else i could try?
You could try flashing my firmware, and enabling the Master Browser option under USB Applications -> Misc settings, to force your router into becoming your master browser.

Also make sure everything in your workgroup (including the router - same page I just mentionned) is in the same workgroup. Having a mixture of MSHOME, WORKGROUP, COOLCAT can cause issues with name resolution.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
The Following User Says Thank You to RMerlin For This Useful Post:
  #6  
Old 02-26-2013, 01:16 PM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

Quote:
Originally Posted by RMerlin View Post
You could try flashing my firmware, and enabling the Master Browser option under USB Applications -> Misc settings, to force your router into becoming your master browser.
Bingo!!

installed your firmware, reset all my devices and boom everything is back to normal. thank you VERY much!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:38 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  321
sm00thpapa  227
stevech  187
azazel1024  147
KGB7  133
htismaqe  89
philmiami  81
jim769  74
AcostaJA  68
ColinTaylor  58
RMerlin  5075
stevech  315
ryzhov_al  249
TeHashX  209
RogerSC  187
L&LD  186
joegreat  123
jlake  121
sfx2000  111
sinshiva  111
Most Viewed Threads* Hottest Threads*
Old ASUS RT-N66U...  23358
Old NETGEAR...  12883
Old 3.0.0.4.376.1...  6692
Old Switched...  6463
Old NEW RT-AC68R...  6283
Old ASUS...  5714
Old ASUS RTAC68U...  3437
Old Netgear...  3206
Old N66U daily...  2820
Old ASUS...  2563
Old ASUS RT-N66U...  169
Old NETGEAR...  161
Old NEW RT-AC68R...  56
Old Switched...  53
Old ASUS...  48
Old N66U daily...  47
Old Netgear...  41
Old Which router...  41
Old ASUS RTAC68U...  41
Old TP-Link...  38


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.