SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-28-2012, 12:42 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 8,598
Thanks: 44
Thanked 4,492 Times in 1,905 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by rirusssma View Post
Hey, Merlin, lfbb,

I was wondering, considering that my LAN port# 1 is out, if I would Activate/enable The Dual WAN and set the secondary to LAN, would the router randomly select Port#2 or #3 or #4? Does it by default select LAN Port#1?

Just wondering.

Thanks,

Regards.-
No, it asks you which port you want to use.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #22  
Old 11-29-2012, 06:11 AM
rirusssma rirusssma is offline
New Member
 
Join Date: Jun 2012
Posts: 29
Thanks: 3
Thanked 1 Time in 1 Post
rirusssma is just starting out
Default

Merlin,

I did a assign LAN Port #1 -2-3-4 to WAN hoping for a resuscitation of Port #1 with no positive results; just trying anything before the 'ultimate' send back or decide and just live with 3 LAN ports.

Thanks for your help.

Regards.-
Reply With Quote
  #23  
Old 11-29-2012, 09:53 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 8,598
Thanks: 44
Thanked 4,492 Times in 1,905 Posts
RMerlin is just starting out
Default

Your port is defective, otherwise a factory default reset would have fixed any potential configuration issue.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #24  
Old 12-03-2012, 03:40 PM
rirusssma rirusssma is offline
New Member
 
Join Date: Jun 2012
Posts: 29
Thanks: 3
Thanked 1 Time in 1 Post
rirusssma is just starting out
Default

Thank you Merlin ....

Regards.-
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:16 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  399
stevech  158
thelonelycode...  147
L&LD  126
azazel1024  115
KGB7  86
jim769  81
DrTeeth  71
Adamm  64
speedingcheet...  62
RMerlin  4492
stevech  275
ryzhov_al  199
TeHashX  194
RogerSC  166
L&LD  163
joegreat  105
jlake  102
PrivateJoker  93
sinshiva  88
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  32320
Old Asuswrt-Merli...  25703
Old ASUS...  22956
Old Beta Version...  17564
Old 'Heartbleed'...  14385
Old Linksys...  9610
Old Potential...  7965
Old Asus-Merlin...  7163
Old Groundhog...  6452
Old Linksys...  5941
Old Asuswrt-Merli...  220
Old Asuswrt-Merli...  189
Old Linksys...  147
Old ASUS...  125
Old Beta Version...  112
Old Potential...  98
Old Linksys...  79
Old Groundhog...  49
Old Asus router...  43
Old USB drive...  39



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.