SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2013, 09:06 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Arrow Nas / xbmc not showing in my computer

Hi, i have been running my dark knight for a few months now but i have noticed that i cant access my qnap 459 or my asrock (running openelec) through windows explorer / network overview (i think it is something to do with smb / samba). If i type the ip address it takes me to the web interface not the shares.

I tried with my old netgear 3500 running tomato and all my shares show up.
what should i be checking on the gui of the n66u to enable my pc to connect to other devices.

i have set static ip's for all my gear and do not having a problem with ftp-ing to any device

Firmware Version:3.0.0.4.270
Reply With Quote
  #2  
Old 02-26-2013, 09:25 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

i can access them if i type \\192.168.1.x and then map the network drive

but i have to do this every time i log on, the device is not named under network but just the ip address
Reply With Quote
  #3  
Old 02-26-2013, 10:02 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,702
Thanks: 48
Thanked 5,171 Times in 2,185 Posts
RMerlin is just starting out
Default

That's a master browser issue. Turn off every network device/PC on your network. Turn the router back on first, then turn the PCs/devices on. Hopefully whoever wins the master browser election will be something that works correctly.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #4  
Old 02-26-2013, 11:55 AM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

Thanks for the idea mate, i tried that and didnt seem to fix it the error. any thing else i could try?
Reply With Quote
  #5  
Old 02-26-2013, 12:31 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,702
Thanks: 48
Thanked 5,171 Times in 2,185 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by draz1k View Post
Thanks for the idea mate, i tried that and didnt seem to fix it the error. any thing else i could try?
You could try flashing my firmware, and enabling the Master Browser option under USB Applications -> Misc settings, to force your router into becoming your master browser.

Also make sure everything in your workgroup (including the router - same page I just mentionned) is in the same workgroup. Having a mixture of MSHOME, WORKGROUP, COOLCAT can cause issues with name resolution.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
The Following User Says Thank You to RMerlin For This Useful Post:
  #6  
Old 02-26-2013, 01:16 PM
draz1k draz1k is offline
New Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
draz1k is just starting out
Default

Quote:
Originally Posted by RMerlin View Post
You could try flashing my firmware, and enabling the Master Browser option under USB Applications -> Misc settings, to force your router into becoming your master browser.
Bingo!!

installed your firmware, reset all my devices and boom everything is back to normal. thank you VERY much!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:19 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  441
sm00thpapa  201
stevech  194
azazel1024  180
KGB7  157
philmiami  93
jim769  86
microchip  81
htismaqe  75
AcostaJA  74
RMerlin  5170
stevech  315
ryzhov_al  259
TeHashX  212
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  118
sfx2000  112
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  26451
Old Switched...  9002
Old NEW RT-AC68R...  8293
Old ASUS...  7617
Old 3.0.0.4.376.1...  7102
Old ASUS...  6851
Old ASUS RT-AC87...  4422
Old ASUS RTAC68U...  4041
Old ASUS...  3844
Old Netgear...  3824
Old Asuswrt-Merli...  253
Old ASUS...  89
Old Overclock...  67
Old Switched...  66
Old [Q] How to...  65
Old NEW RT-AC68R...  57
Old N66U daily...  47
Old ASUS...  45
Old How many of...  45
Old ASUS...  44


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.