SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2013, 10:04 PM
professordave professordave is offline
New Member
 
Join Date: Jan 2013
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
professordave is just starting out
Default How to debug rebooting

Hello,

I have had this router ONLY for a couple of days. I just noticed this morning that the router was not in an "on" state.

Then today, it has rebooted itself every few hours.

I am currently running 3.0.0.4.266.24, I also ran version 23B and that crashed also.

As an aside, I have a 3TB seagate harddisk that worked with aicloud on 266.24 but not on 23b and not stock.

Anyway, I have given up on using harddrives with the router for the time being until I can figure out why the router is rebooting.

The router just rebooted with no harddrive attached.
Reply With Quote
  #2  
Old 01-31-2013, 04:57 PM
Chrysalis Chrysalis is offline
Member
 
Join Date: Jan 2013
Posts: 72
Thanks: 9
Thanked 7 Times in 6 Posts
Chrysalis is just starting out
Default

I just made a thread with same problem, I am running 3.0.0.4.266.23. Mine isnt rebooting every few hours tho but did reboot this morning after a week or so uptime. Wasnt even under any load just idle, log shows nothing, one minute normal, next minute rebooting.
Reply With Quote
  #3  
Old 01-31-2013, 05:08 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,702
Thanks: 48
Thanked 5,171 Times in 2,185 Posts
RMerlin is just starting out
Default

If the router regularily reboots itself and you don't have anything special installed (no USB or printer plugged, no Optware, etc...) then try doing a factory default reset, and reconfiguring it from scratch (do not reload saved settings, as this would simply reapply any corrupted setting).

If the problem persists, then you either have a power issue (make sure the power doesn't flicker and cause the router to reboot), or you have a defective unit (which you should get replaced under warranty).

There is no known cause of crashes leading to a reboot in Asuswrt-Merlin or in the original firmware (provided you did disable GRO).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #4  
Old 01-31-2013, 05:39 PM
professordave professordave is offline
New Member
 
Join Date: Jan 2013
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
professordave is just starting out
Default

Hello,

Nothing plugged into the USB Ports.

Power supplied by a UPS.

It was restarting every couple of hours.

I have not physically returned it yet, but started an RMA through Amazon.
Reply With Quote
  #5  
Old 01-31-2013, 11:23 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,702
Thanks: 48
Thanked 5,171 Times in 2,185 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by professordave View Post
Hello,

Nothing plugged into the USB Ports.

Power supplied by a UPS.

It was restarting every couple of hours.

I have not physically returned it yet, but started an RMA through Amazon.
Just to rule out UPS issues, try plugging it in a wall outlet for a day or two.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #6  
Old 02-02-2013, 11:03 AM
professordave professordave is offline
New Member
 
Join Date: Jan 2013
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
professordave is just starting out
Default anyone else having rebooting problems?

Hello,

Should I move this question to the ac66u forum as I am now on stock firmware and still getting the reboot?

This is a second ac566u from Amazon. Plugged it in last night, clicked the reset button (is that the NVRAM Clear thing?)

Set up the SID and passwords for the two frequencies.

This morning, I upgraded the stock firmware to 3.0.0.4.270

After a few hours it rebooted itself.

Did not set that many settings, I did set one port forwarding rule for 32400 for plex.

Before I set the port forwarding rule, plex was able to tell the router to map that port itself through upnp I am guessing.

I can see this under the routers logs for port forwarding

One suggestion here was to plug it into the wall or another power source.

I will do that later, I am not home now.

It is currently plugged into a UPS. The UPS has the modem, a Synology NAS DS412+, and three USB harddrives.
Reply With Quote
  #7  
Old 02-02-2013, 11:26 AM
professordave professordave is offline
New Member
 
Join Date: Jan 2013
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
professordave is just starting out
Default

In an effort to make sure that it is not some setting that I set, I turned off vpn broadcast.

I did not turn off vpn support, I really want that.

Does anyone know if vpn broadcast is buggy?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:19 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  441
sm00thpapa  201
stevech  194
azazel1024  180
KGB7  157
philmiami  93
jim769  86
microchip  81
htismaqe  75
AcostaJA  74
RMerlin  5170
stevech  315
ryzhov_al  259
TeHashX  212
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  118
sfx2000  112
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  26451
Old Switched...  9002
Old NEW RT-AC68R...  8293
Old ASUS...  7617
Old 3.0.0.4.376.1...  7102
Old ASUS...  6851
Old ASUS RT-AC87...  4422
Old ASUS RTAC68U...  4041
Old ASUS...  3844
Old Netgear...  3824
Old Asuswrt-Merli...  253
Old ASUS...  89
Old Overclock...  67
Old Switched...  66
Old [Q] How to...  65
Old NEW RT-AC68R...  57
Old N66U daily...  47
Old ASUS...  45
Old How many of...  45
Old ASUS...  44


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.