SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-01-2014, 05:39 PM
swamplynx swamplynx is offline
New Member
 
Join Date: Jan 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
swamplynx is just starting out
Default

Factory reset did the trick...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:35 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  360
sm00thpapa  232
stevech  187
azazel1024  163
KGB7  141
jim769  88
philmiami  84
htismaqe  79
AcostaJA  70
damir  58
RMerlin  5095
stevech  315
ryzhov_al  255
TeHashX  211
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  113
sfx2000  111
Most Viewed Threads* Hottest Threads*
Old ASUS RT-N66U...  24457
Old Switched...  8241
Old NEW RT-AC68R...  7103
Old 3.0.0.4.376.1...  6838
Old ASUS...  6282
Old ASUS RTAC68U...  3638
Old ASUS...  3526
Old Netgear...  3448
Old N66U daily...  2910
Old ASUS...  2717
Old ASUS RT-N66U...  169
Old Switched...  66
Old NEW RT-AC68R...  57
Old ASUS...  51
Old N66U daily...  47
Old ASUS...  43
Old Netgear...  41
Old ASUS RTAC68U...  41
Old Which router...  41
Old ASUS...  38


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.