SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 05:49 PM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default Aicloud time out

Ok so I add my ip cams to my router and now my aicloud does not work. I only used port forwarding for ports 8086 and 8090. I do not think thoughts ports should affect aicloud. So I can log on from the lan network it self just fine.. But I get paged timed out from anywhere else. Any help guys?

Also the aicloud app on my phone works fine on wifi or 3g..

Sent from my EVO using Tapatalk 2

Last edited by Computerguy; 02-24-2013 at 05:54 PM.
Reply With Quote
  #2  
Old 02-25-2013, 09:30 PM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default

Ok I reset the whole router and started from scratch... And I still cannot access aicloud from a browser outside of my home network.... Any advise would be great. I really need to get this working..

Sent from my EVO using Tapatalk 2
Reply With Quote
  #3  
Old 02-26-2013, 02:45 AM
linkmaster linkmaster is offline
Member
 
Join Date: Feb 2013
Posts: 83
Thanks: 2
Thanked 13 Times in 12 Posts
linkmaster is just starting out
Default

Quick test , try adding a camera ip to the DMZ and see what happens.
Reply With Quote
  #4  
Old 02-26-2013, 05:31 AM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default

Ok but just so you know as of right now I don't have them hooked up at all. I will hook one up and try to figure out how to put the ip in the dmz (I have never done that).

Sent from my EVO using Tapatalk 2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:34 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  340
john9527  146
L&LD  127
azazel1024  126
stevech  123
htismaqe  95
sfx2000  75
TonyH  68
ChristineBCW  67
AndreyPopov  59
RMerlin  6002
john9527  372
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  230
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27322
Old Asuswrt-Merli...  6709
Old Antenna...  3770
Old Asus...  3408
Old Simple NAS...  2324
Old Brainstorming...  2112
Old Looking for...  1868
Old RT-AC68P  1678
Old New Router:...  1555
Old RT-AC68U...  1290
Old Antenna...  73
Old Asuswrt-Merli...  52
Old Brainstorming...  47
Old Advice on...  40
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.