SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2013, 08:57 PM
peste19 peste19 is offline
New Member
 
Join Date: Sep 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
peste19 is just starting out
Default Issue with voip and netgear wndr3700

I currently have a wndr3700 which i flashed a couple of months ago with dd-wrt and i have since around the voip box (lingo) has static on the lines, i wondering if somehow the dd-wrt is blocking packets or doing something to reduce the quality of the phone calls, any ideas/help would be appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 04:17 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  363
L&LD  167
azazel1024  156
stevech  130
ChristineBCW  117
john9527  115
hggomes  84
dirtyclyde  65
TonyH  63
4Leaf  52
RMerlin  5890
stevech  344
john9527  303
ryzhov_al  274
TeHashX  230
L&LD  223
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  34938
Old Shellshock...  23484
Old Asuswrt-Merli...  19712
Old Does...  11842
Old T-Mobile...  9662
Old Most stable...  7111
Old RT-AC87R (U)...  6108
Old RT-N66U...  6040
Old Can't trust...  3966
Old New...  3046
Old Asuswrt-Merli...  171
Old Asuswrt-Merli...  89
Old Does...  70
Old Antenna...  62
Old T-Mobile...  59
Old RT-AC87R (U)...  42
Old USB N...  37
Old Most stable...  37
Old Simple NAS...  37
Old Shellshock...  31


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.