SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 05:24 AM
slyphnier slyphnier is offline
New Member
 
Join Date: Sep 2012
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
slyphnier is just starting out
Default RT-N56U Firmware 3.0.0.4.260 time/clock issue

hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance

Last edited by slyphnier; 11-14-2012 at 09:05 AM.
Reply With Quote
  #2  
Old 11-20-2012, 02:04 AM
aaronwt's Avatar
aaronwt aaronwt is offline
Member
 
Join Date: Feb 2009
Location: Northern Virginia
Posts: 73
Thanks: 1
Thanked 1 Time in 1 Post
aaronwt is just starting out
Default

Quote:
Originally Posted by slyphnier View Post
hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance
It does automatically sync. I know both of mine do. Although I don't see another entry with the correct time until it syncs the next day. But the time is always correct at the top of the sys log page after it boots. The last entry in the log after both of mine boot is the time sync which still shows January 1. Which is why all the previous entries after boot show January 1st. The next time there is a log entry it will always show the correct time. Both of mine do the same thing.
__________________
RT-N56U router--RT-N56U (AP mode)--RT-N65U (AP mode)
39TB unRAID1--53TB unRAID2--36TB unRAID3

Last edited by aaronwt; 11-20-2012 at 02:08 AM.
Reply With Quote
Reply

Tags
clock, ntp, rt-n56u, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:17 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  363
L&LD  167
azazel1024  156
stevech  130
ChristineBCW  117
john9527  115
hggomes  84
dirtyclyde  65
TonyH  63
4Leaf  52
RMerlin  5890
stevech  344
john9527  303
ryzhov_al  274
TeHashX  230
L&LD  223
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  34938
Old Shellshock...  23484
Old Asuswrt-Merli...  19712
Old Does...  11842
Old T-Mobile...  9662
Old Most stable...  7111
Old RT-AC87R (U)...  6108
Old RT-N66U...  6040
Old Can't trust...  3966
Old New...  3046
Old Asuswrt-Merli...  171
Old Asuswrt-Merli...  89
Old Does...  70
Old Antenna...  62
Old T-Mobile...  59
Old RT-AC87R (U)...  42
Old USB N...  37
Old Most stable...  37
Old Simple NAS...  37
Old Shellshock...  31


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.