SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #151  
Old 01-30-2013, 08:26 AM
mikelanding mikelanding is offline
New Member
 
Join Date: Jan 2013
Posts: 3
Thanks: 14
Thanked 1 Time in 1 Post
mikelanding is just starting out
Default

Quote:
Originally Posted by RMerlin View Post
That would explain this common trend:
  • Some users received new RT-AC66U that were in Recovery Mode out of the factory
  • Erasing the JFFS partition will randomly fail, or randomly succeed (I had to implement bad block skipping in the mtd-erase code for this to work reliably)
  • Some people experiencing random "reboot-to-recovery"
My problematic 1st RT-AC66 came with Recovery mode out of factory..
2nd one is perfect thus far
Reply With Quote
The Following User Says Thank You to mikelanding For This Useful Post:
  #152  
Old 01-30-2013, 09:52 AM
oshia86 oshia86 is offline
New Member
 
Join Date: Oct 2012
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
oshia86 is just starting out
Default

Just so we are clear. It sounds like you guys are saying that the router would randomly reboot and then enter recovery? That isn't what is happening with mine. I rebooted the router myself, and after this, it just goes into recovery mode. Pulling the usb drive didn't make a difference. It has only done it with this firmware but I can't say I've done any real testing on this. I don't get much of a chance to mess with it with a wedding coming up and long hours in the office.
Reply With Quote
  #153  
Old 01-30-2013, 09:57 AM
RMerlin's Avatar
RMerlin RMerlin is online now
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,877
Thanks: 56
Thanked 6,060 Times in 2,471 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by oshia86 View Post
Just so we are clear. It sounds like you guys are saying that the router would randomly reboot and then enter recovery? That isn't what is happening with mine. I rebooted the router myself, and after this, it just goes into recovery mode. Pulling the usb drive didn't make a difference. It has only done it with this firmware but I can't say I've done any real testing on this. I don't get much of a chance to mess with it with a wedding coming up and long hours in the office.
That's what I meant. The random part isn't the reboot, it's how it will sometime enter Recovery Mode for some users when they reboot it, forcing them to reflash it again.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #154  
Old 02-05-2013, 09:47 AM
thexile thexile is offline
Member
 
Join Date: Jan 2012
Posts: 41
Thanks: 69
Thanked 8 Times in 4 Posts
thexile is just starting out
Default

Hi Merlin, slightly off topic. Is it possible to implement 14 channels for Wireless 2.4 Ghz?
Reply With Quote
  #155  
Old 02-05-2013, 09:55 AM
RMerlin's Avatar
RMerlin RMerlin is online now
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,877
Thanks: 56
Thanked 6,060 Times in 2,471 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by thexile View Post
Hi Merlin, slightly off topic. Is it possible to implement 14 channels for Wireless 2.4 Ghz?
No plan to override country regulations, sorry.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #156  
Old 02-05-2013, 12:46 PM
kiteboy kiteboy is offline
New Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
kiteboy is just starting out
Default

Hi just wondering if anybody is having dyndns update issues

Im getting this in the log but it did update earlier today??

Feb 5 15:12:34 ddns update: connected to members.dyndns.org (204.13.248.111) on port 80.
Feb 5 15:12:34 ddns update: error recv()ing reply: Connection reset by peer
Feb 5 15:12:34 ddns update: server output:
Feb 5 15:12:34 ddns update: strange server response, are you connecting to the right server?
Feb 5 15:12:37 WAN Connection: WAN was restored.

Any ideas???
Reply With Quote
  #157  
Old 02-06-2013, 03:07 PM
kiteboy kiteboy is offline
New Member
 
Join Date: Mar 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
kiteboy is just starting out
Default

Well ive sorted the problem - kind of - its updating now at least BUT

It doesnt update dyndns settings as much as my Ip address changes

I didnt have problems with this previously ??

Anybody have any ideas??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:09 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  406
john9527  157
azazel1024  116
htismaqe  104
sfx2000  81
stevech  75
ColinTaylor  65
AndreyPopov  57
TonyH  55
bbb0777  42
RMerlin  6059
john9527  389
stevech  351
ryzhov_al  280
TeHashX  237
L&LD  232
RogerSC  201
sinshiva  147
sfx2000  134
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  28659
Old Brainstorming...  2626
Old Advice on...  2573
Old RT-AC68P...  2356
Old Looking for...  2351
Old RT-AC68U...  1867
Old Asus...  1796
Old Issues...  1764
Old Stable...  1648
Old AC-68...  1608
Old Asuswrt-Merli...  208
Old Advice on...  49
Old Brainstorming...  47
Old Looking for...  35
Old RT-AC68P...  29
Old WiFi...  27
Old Stable...  25
Old Issues...  25
Old WiFi Rates  23
Old RT-AC68U...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.