SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2012, 02:03 PM
ColH ColH is offline
New Member
 
Join Date: Sep 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
ColH is just starting out
Default Multicast Rate

Hi,
I notice that this option has 'Disable' through to '54'.
However the pop-up help for this item recommends it be set to 'Auto' which as far as I can see doesn't exists as an option.

Should this be available?

Thanks,

Colin

(Edit) this is on an N66U with Merlin's latest firmware.

Last edited by ColH; 11-16-2012 at 02:06 PM.
Reply With Quote
The Following User Says Thank You to ColH For This Useful Post:
  #2  
Old 01-09-2013, 11:34 AM
joegreat's Avatar
joegreat joegreat is offline
Very Senior Member
 
Join Date: Jan 2013
Location: Vienna, Austria
Posts: 461
Thanks: 608
Thanked 126 Times in 101 Posts
joegreat is just starting out
Confused RE: Multicast Rate

Hi,

I had the same question: What do the values for the Multicast Rate mean?
Some are the same between 2.4GHz and 5GHz, but some more options in 2.4GHz.

Any explanation available?

Thank you for your kind feedback!
With kind regards
Joe
Reply With Quote
  #3  
Old 03-25-2013, 11:17 PM
chikimonke chikimonke is offline
New Member
 
Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
chikimonke is just starting out
Default

I'd like to give this a bump, as I am also curious about the lack of auto.
Reply With Quote
  #4  
Old 03-27-2013, 05:36 AM
Stimpy Stimpy is offline
Member
 
Join Date: Feb 2010
Location: Denmark
Posts: 44
Thanks: 25
Thanked 1 Time in 1 Post
Stimpy is just starting out
Default

I wouldn't mind betting that this is a spelling mistake.

For instance, log out of the router gui and read what it says! That's been in there from day one!
Reply With Quote
  #5  
Old 03-27-2013, 10:34 AM
baltosml baltosml is offline
New Member
 
Join Date: Mar 2013
Posts: 14
Thanks: 3
Thanked 4 Times in 2 Posts
baltosml is just starting out
Default Minimum connection speed to recieve multicast packets

My understanding of this setting(Multicast Rate) is to tell the router how strong a wireless connection a client needs to have in order to receive multicast packets. If a client has a weak wireless signal, you might want them to only be sent traffic that they requested, instead of also including multicast packets.

If I had a streaming TV signal, I might change the Multicast Rate to something higher so as not to bog down the weaker connections.

This would be why Auto is not an option.

Edit: My earlier post confused Broadcast (ie. mDNS) and Multicast. Here is a helpful link on that:
http://www.inetdaemon.com/tutorials/...roadcast.shtml

Last edited by baltosml; 03-27-2013 at 10:52 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:35 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  353
john9527  150
azazel1024  132
stevech  120
L&LD  112
htismaqe  98
sfx2000  75
TonyH  72
ChristineBCW  65
AndreyPopov  59
RMerlin  6014
john9527  373
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  231
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27397
Old Asuswrt-Merli...  8806
Old Antenna...  3836
Old Asus...  3456
Old Simple NAS...  2360
Old Brainstorming...  2160
Old Looking for...  1913
Old RT-AC68P  1769
Old New Router:...  1587
Old Advice on...  1348
Old Antenna...  73
Old Asuswrt-Merli...  63
Old Brainstorming...  47
Old Advice on...  43
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old RT-AC68U...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.