SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > General NAS Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2012, 04:07 PM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default Port Forwarding kicking my butt...

I'm trying to open up port 5000 on my router so I can remotely access my Synology NAS server. What I assumed would be a quick change to my router is quickly becoming a headache. No matter what I do port 5000 won't show up as open on a port checker website.



What ip address should I be putting in? My computer, my router, the NAS server or the public address???
Reply With Quote
  #2  
Old 05-02-2012, 04:20 PM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

The problem is I can remotely get to the router admin screen, but not the NAS server
Reply With Quote
  #3  
Old 05-02-2012, 05:35 PM
thiggins's Avatar
thiggins thiggins is online now
Mr. Easy
 
Join Date: May 2008
Posts: 9,356
Thanks: 173
Thanked 683 Times in 569 Posts
thiggins is just starting out
Default

Sounds like it is working properly. Port 5000 is where the Synology admin GUI lives.

If you are trying to access web services, you need to open the port that they are on. Check the setup for the service you are trying to access and forward that port to the same IP. Probably is either 80 or 8080
__________________
Tim Higgins
Managing Editor,SmallNetBuilder.com
Reply With Quote
  #4  
Old 05-02-2012, 06:02 PM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 351
Thanks: 0
Thanked 21 Times in 21 Posts
overdrive31 is just starting out
Default

Seems to be working just fine...

http://i45.tinypic.com/1zlqg5i.jpg

port 5000 is http, port 5001 is https if you happen to need ssl

port checker doesn't show it open because your ports are stealthed.
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 06:06 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:01 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  535
john9527  190
System Error...  171
huotg01  166
stevech  147
L&LD  142
jegesq  130
hggomes  89
azazel1024  88
RussellInCinc...  71
RMerlin  6936
john9527  660
stevech  374
ryzhov_al  311
L&LD  275
TeHashX  271
RogerSC  211
hggomes  173
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  40389
Old SECURITY:...  18595
Old ASUS...  10797
Old ASUS...  7973
Old Asus...  3465
Old choose a new...  3397
Old Bulding...  2314
Old Horrible...  2128
Old What is dual...  1811
Old Upgraded to...  1780
Old Asuswrt-Merli...  332
Old Asus...  93
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  44
Old ASUS...  43
Old Can you help...  40
Old How to build...  31
Old Using a UPS...  30


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.