SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > General NAS Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2012, 04:07 PM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default Port Forwarding kicking my butt...

I'm trying to open up port 5000 on my router so I can remotely access my Synology NAS server. What I assumed would be a quick change to my router is quickly becoming a headache. No matter what I do port 5000 won't show up as open on a port checker website.



What ip address should I be putting in? My computer, my router, the NAS server or the public address???
Reply With Quote
  #2  
Old 05-02-2012, 04:20 PM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

The problem is I can remotely get to the router admin screen, but not the NAS server
Reply With Quote
  #3  
Old 05-02-2012, 05:35 PM
thiggins's Avatar
thiggins thiggins is offline
Mr. Easy
 
Join Date: May 2008
Posts: 8,978
Thanks: 149
Thanked 583 Times in 497 Posts
thiggins is just starting out
Default

Sounds like it is working properly. Port 5000 is where the Synology admin GUI lives.

If you are trying to access web services, you need to open the port that they are on. Check the setup for the service you are trying to access and forward that port to the same IP. Probably is either 80 or 8080
__________________
Tim Higgins
Managing Editor,SmallNetBuilder.com
Reply With Quote
  #4  
Old 05-02-2012, 06:02 PM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 350
Thanks: 0
Thanked 20 Times in 20 Posts
overdrive31 is just starting out
Default

Seems to be working just fine...

http://i45.tinypic.com/1zlqg5i.jpg

port 5000 is http, port 5001 is https if you happen to need ssl

port checker doesn't show it open because your ports are stealthed.
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 06:06 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:58 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  492
azazel1024  151
stevech  135
KGB7  131
sinshiva  113
hggomes  92
microchip  86
Kel-L  83
sm00thpapa  82
philmiami  81
RMerlin  5511
stevech  322
ryzhov_al  263
TeHashX  214
L&LD  188
RogerSC  187
sinshiva  140
joegreat  123
jlake  122
sfx2000  118
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  73456
Old Asuswrt-Merli...  58460
Old Asuswrt-Merli...  19695
Old Asus locking...  8849
Old [Fork]...  6711
Old ASUS...  6659
Old Incoming...  5893
Old Asus...  5122
Old NETGEAR...  4738
Old How many of...  4477
Old Asuswrt-Merli...  392
Old Asuswrt-Merli...  389
Old Asuswrt-Merli...  144
Old Asus locking...  125
Old [Fork]...  67
Old Asus...  52
Old NETGEAR...  51
Old ASUS...  48
Old How many of...  47
Old Inherited PC...  45


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.