SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > Synology

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2012, 09:38 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Confused Remote access password

I'm running my new DS212j through its paces and auto set-up the remote access via the EZ Wizard. Everything looks like its setup, but when I attempt to login I get a pop-up prompt that says "server at widvey.no-ip.org at DI-524 requires a username and password" DI-524 is my home router model and it's not taking the password I set it up with in the Synology Wizard, and it doesn't like my router password.

However, since I am getting a prompt at the correct address from a remote network the port forward must be configured.

Any idea what this could be?
Reply With Quote
  #2  
Old 05-02-2012, 09:47 AM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 350
Thanks: 0
Thanked 20 Times in 20 Posts
overdrive31 is just starting out
Default

Your dynamic dns address just points to the router remote config, not the NAS. You need to specify the port i.e widvey.no-ip.org:5000

You might want to disable your router remote config, change your dynamic dns address, and renew your IP address for security reasons.
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 09:55 AM.
Reply With Quote
  #3  
Old 05-02-2012, 09:58 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

Gave that a quick try, no dice. Broken link. Is there something to need to additionally configure on the NAS or router additionally?

Also, tried pointing it to port 80 and I got the router prompt again

Last edited by 2E151; 05-02-2012 at 10:01 AM.
Reply With Quote
  #4  
Old 05-02-2012, 11:00 AM
claykin claykin is offline
Very Senior Member
 
Join Date: Sep 2008
Posts: 981
Thanks: 4
Thanked 20 Times in 18 Posts
claykin is just starting out
Default

First, disable WAN admin of router. Too easy to break into and mess with you.

What port does the Syno remote tool use? Find out from Syno if you don't know. Setup port forward in router to point requests at that port to the NAS IP. If that doesn't work, check for new firmware from D-Stink.. Better yet, buy a modern router (not d-link).
Reply With Quote
  #5  
Old 05-02-2012, 11:18 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

Quote:
Originally Posted by claykin View Post
Better yet, buy a modern router (not d-link).
Yeah, my particular model stopped being supported in 2008, so it's just about time for me to upgrade to a nice fresh N-router.

I'm just trying to get this working for another month or two so I can use the money to fill my NAS up with some 3TB harddrives
Reply With Quote
  #6  
Old 05-02-2012, 05:58 PM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 350
Thanks: 0
Thanked 20 Times in 20 Posts
overdrive31 is just starting out
Default

Seems to be working just fine...

http://i45.tinypic.com/1zlqg5i.jpg

port 5000 is http, port 5001 is https if you happen to need ssl
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 06:01 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:55 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  354
john9527  147
azazel1024  134
stevech  120
L&LD  101
htismaqe  99
sfx2000  76
TonyH  72
AndreyPopov  56
ChristineBCW  54
RMerlin  6016
john9527  374
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  231
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27490
Old Asuswrt-Merli...  10547
Old Antenna...  3894
Old Simple NAS...  2382
Old Brainstorming...  2182
Old Looking for...  1951
Old RT-AC68P  1837
Old Advice on...  1569
Old RT-AC68U...  1373
Old Asus...  1297
Old Asuswrt-Merli...  85
Old Antenna...  73
Old Advice on...  47
Old Brainstorming...  47
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Stable...  25
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.