SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > Synology

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2012, 09:38 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Confused Remote access password

I'm running my new DS212j through its paces and auto set-up the remote access via the EZ Wizard. Everything looks like its setup, but when I attempt to login I get a pop-up prompt that says "server at widvey.no-ip.org at DI-524 requires a username and password" DI-524 is my home router model and it's not taking the password I set it up with in the Synology Wizard, and it doesn't like my router password.

However, since I am getting a prompt at the correct address from a remote network the port forward must be configured.

Any idea what this could be?
Reply With Quote
  #2  
Old 05-02-2012, 09:47 AM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 350
Thanks: 0
Thanked 20 Times in 20 Posts
overdrive31 is just starting out
Default

Your dynamic dns address just points to the router remote config, not the NAS. You need to specify the port i.e widvey.no-ip.org:5000

You might want to disable your router remote config, change your dynamic dns address, and renew your IP address for security reasons.
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 09:55 AM.
Reply With Quote
  #3  
Old 05-02-2012, 09:58 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

Gave that a quick try, no dice. Broken link. Is there something to need to additionally configure on the NAS or router additionally?

Also, tried pointing it to port 80 and I got the router prompt again

Last edited by 2E151; 05-02-2012 at 10:01 AM.
Reply With Quote
  #4  
Old 05-02-2012, 11:00 AM
claykin claykin is offline
Very Senior Member
 
Join Date: Sep 2008
Posts: 980
Thanks: 4
Thanked 20 Times in 18 Posts
claykin is just starting out
Default

First, disable WAN admin of router. Too easy to break into and mess with you.

What port does the Syno remote tool use? Find out from Syno if you don't know. Setup port forward in router to point requests at that port to the NAS IP. If that doesn't work, check for new firmware from D-Stink.. Better yet, buy a modern router (not d-link).
Reply With Quote
  #5  
Old 05-02-2012, 11:18 AM
2E151 2E151 is offline
New Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
2E151 is just starting out
Default

Quote:
Originally Posted by claykin View Post
Better yet, buy a modern router (not d-link).
Yeah, my particular model stopped being supported in 2008, so it's just about time for me to upgrade to a nice fresh N-router.

I'm just trying to get this working for another month or two so I can use the money to fill my NAS up with some 3TB harddrives
Reply With Quote
  #6  
Old 05-02-2012, 05:58 PM
overdrive31 overdrive31 is offline
Very Senior Member
 
Join Date: Aug 2008
Posts: 350
Thanks: 0
Thanked 20 Times in 20 Posts
overdrive31 is just starting out
Default

Seems to be working just fine...

http://i45.tinypic.com/1zlqg5i.jpg

port 5000 is http, port 5001 is https if you happen to need ssl
__________________
NETGEAR R7000
TEW-652BRP V1.1R F/W DD-WRT

Last edited by overdrive31; 05-02-2012 at 06:01 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:35 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  349
stevech  150
KGB7  119
Kel-L  105
azazel1024  98
sfx2000  98
john9527  83
sinshiva  78
fistv  74
F5ing  68
RMerlin  5607
stevech  329
ryzhov_al  266
TeHashX  217
L&LD  192
RogerSC  190
sinshiva  143
joegreat  127
jlake  122
sfx2000  121
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  48798
Old [Fork]...  21345
Old Asus locking...  10524
Old ASUS...  8642
Old Asuswrt-Merli...  3722
Old Asuswrt-Merli...  3089
Old Thinking of...  2277
Old 376.44 -...  1817
Old [ALERT]...  1800
Old Connection...  1737
Old Asuswrt-Merli...  223
Old [Fork]...  140
Old Asus locking...  125
Old Connection...  58
Old ASUS...  50
Old [HOW TO]...  50
Old 376.44 -...  40
Old Use the same...  35
Old Asuswrt-Merli...  31
Old Sticking...  30


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.