SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > NAS Article Discussions

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-03-2010, 07:38 PM
Unregistered
Guest
 
Posts: n/a
Confused Unable to reset

Quote:
Originally Posted by Unregistered View Post
Just to let you know that the reset procedure described above does not work with the latest 2.2.3 firmware.

Somehow I cannot access the web interface anymore and cannot reset the NAS. If someone knows how to reset this unit with this new firmware and could share it I would appreciate immensely.
I have exactly the same problem. I`m using 2.2.3 firmware and tried to reset a lot of times. I found another procedure (http://bit.ly/8MLSu5), but I had no success...

Please help!

Thanks.
Reply With Quote
  #12  
Old 06-02-2010, 01:58 PM
krabk krabk is offline
New Member
 
Join Date: Jun 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
krabk is just starting out
Default Reset

hi,

I forgot my password!

followed littlefish's procedure, but not totally, since at step 5, I release after the red light stopped blinking, then at step 6, the blue light starts blinking and stops, then I pressed and held the front button, but it does not start blinking again....so what should I do?
Reply With Quote
  #13  
Old 12-11-2010, 09:01 PM
Unregistered
Guest
 
Posts: n/a
Confused How to reset during failed 2.2.3 update attempt?

Quote:
Originally Posted by Unregistered View Post
procedure described above does not work with the latest 2.2.3 firmware.
.
I'm having the same problem. Was at 2.0.7 and was performing the update to 2.2.3. The updater was on step 3 of 3 and was just hung there for 30 mins. I finally aborted and shut down the drive. It booted up, but I cannot see it on the network now. The reset procedure does not work either. The sequence seems somewhat different.

On the first stop blinking is that when the button goes dark or when it turns solid red?
I've tried all kinds of ways and combinations and nothing. The drive always boots to a state where it stays solid blue for about 1 min, then it does a red-red, pause, red-red, and then goes back to the solid blue for another minute or so. The drive never shows up on the network.
Reply With Quote
  #14  
Old 06-08-2011, 06:55 AM
Unregistered
Guest
 
Posts: n/a
Default

I also had the same issue when upgrading to 2.2.3 in that at step 3 it just sat there forever. I tried the reset procedure several times but that didn't work as other people have also found. I also tried installing one of the drives in a USB casing but my PC was unable to read the data.

When I had logged the call with LaCie Support their initial answer was to do the reset procedure (which as we know doesn't work so why do they keep telling people to do it?). They then said I should buy a new power supply although at that point they had none in stock and didn't know when they would be available. I checked the PSU with a meter myself and found it seemed fine. LaCie were unwilling to come up with any other help!

In the end I had to get the data restored by a professional company who said that they had seen many issues with LaCie drives. I have now bought a new NAS from another company an realise how poor the Lacie was in comparison.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:27 AM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  336
stevech  149
thelonelycode...  143
L&LD  141
azazel1024  114
Adamm  70
KGB7  64
speedingcheet...  58
jim769  55
TeHashX  48
RMerlin  4384
stevech  270
ryzhov_al  199
TeHashX  191
RogerSC  165
L&LD  163
joegreat  104
jlake  98
PrivateJoker  93
sinshiva  85
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  21851
Old ASUS...  17137
Old Beta Version...  17074
Old 'Heartbleed'...  12712
Old Potential...  7570
Old Groundhog...  6022
Old Asus-Merlin...  5945
Old Linksys...  5687
Old Linksys...  4516
Old Any AC68U...  2542
Old Asuswrt-Merli...  186
Old Linksys...  118
Old Beta Version...  112
Old ASUS...  98
Old Potential...  98
Old Groundhog...  49
Old Linksys...  47
Old Asus router...  43
Old Dropping...  35
Old Asus-Merlin...  35



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.